Invalid request (Unexpected EOF)


#1

[Thu Mar 2 07:53:33 2017] 127.0.0.1:33564 [200]: /css/entypo.css
[Thu Mar 2 07:53:33 2017] 127.0.0.1:33566 [200]: /css/font-awesome.min.css
[Thu Mar 2 07:53:33 2017] 127.0.0.1:33570 [200]: /css/mouldifi-core.css
[Thu Mar 2 07:53:33 2017] 127.0.0.1:33568 [200]: /css/bootstrap.min.css
[Thu Mar 2 07:53:33 2017] 127.0.0.1:33572 [200]: /css/mouldifi-forms.css
[Thu Mar 2 07:53:33 2017] 127.0.0.1:33574 [200]: /css/main.css
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33576 [200]: /css/app_1.min.css
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33578 [200]: /css/app_2.min.css
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33580 [200]: /js/require.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33584 [200]: /images/favicon.ico
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33586 [200]: /app/req-main.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33588 [200]: /fonts/roboto/Roboto-Regular-webfont.woff
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33590 [200]: /js/jquery.min.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33592 [200]: /js/underscore.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33594 [200]: /js/backbone.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33596 [200]: /js/bootstrap.min.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33598 [200]: /js/backbone.subroute.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33600 [200]: /js/backbone.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33602 [200]: /app/router.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33604 [200]: /app/main.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33606 [200]: /js/text.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33608 [200]: /js/plugins/metismenu/jquery.metisMenu.js
[Thu Mar 2 07:53:34 2017] 127.0.0.1:33610 [200]: /app/modules/login/templates/login.tpl.html
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33614 [200]: /css/entypo.css
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33618 [200]: /css/font-awesome.min.css
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33616 [200]: /css/bootstrap.min.css
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33620 [200]: /css/mouldifi-core.css
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33624 [200]: /css/mouldifi-forms.css
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33622 [200]: /css/main.css
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33626 [200]: /css/app_1.min.css
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33630 [200]: /css/app_2.min.css
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33628 [200]: /js/require.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33632 [200]: /images/favicon.ico
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33634 [200]: /app/req-main.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33636 [200]: /js/jquery.min.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33638 [200]: /js/underscore.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33640 [200]: /js/backbone.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33642 [200]: /js/bootstrap.min.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33644 [200]: /js/backbone.subroute.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33646 [200]: /js/backbone.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33648 [200]: /app/router.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33650 [200]: /app/main.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33652 [200]: /js/text.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33654 [200]: /js/plugins/metismenu/jquery.metisMenu.js
[Thu Mar 2 07:53:35 2017] 127.0.0.1:33656 [200]: /app/modules/login/templates/login.tpl.html
[Thu Mar 2 07:53:36 2017] 127.0.0.1:33658 [200]: /images/favicon.ico
[Thu Mar 2 07:53:36 2017] 127.0.0.1:33660 [200]: /app/modules/wall/wallrouter.js
[Thu Mar 2 07:53:36 2017] 127.0.0.1:33662 [200]: /app/modules/wall/views/wallview.js
[Thu Mar 2 07:53:36 2017] 127.0.0.1:33664 [200]: /app/modules/wall/views/postsview.js
[Thu Mar 2 07:53:37 2017] 127.0.0.1:33666 [200]: /app/modules/wall/templates/wall.tpl.html
[Thu Mar 2 07:53:37 2017] 127.0.0.1:33668 [200]: /app/modules/wall/views/postview.js
[Thu Mar 2 07:53:37 2017] 127.0.0.1:33670 [200]: /app/modules/wall/models/post.model.js
[Thu Mar 2 07:53:37 2017] 127.0.0.1:33672 [200]: /app/modules/wall/collections/posts.col.js
[Thu Mar 2 07:53:42 2017] 127.0.0.1:33676 Invalid request (Unexpected EOF)
[Thu Mar 2 07:54:00 2017] 127.0.0.1:33682 Invalid request (Unexpected EOF)
Hi I have problem with me simple website based on slim framework .
The problem is when I try to read from database and read pictures into me simple website form project directory .
Can anybody help me?


#2

Could be this bug that youre dealing with:
https://bugs.php.net/bug.php?id=60471