Only the last requireworks

hello guys,
i start with slim framework , but i have some probleme of rooting.

only the last require file works . slim version 3.*

i try with render method but it not working.

if somebody can help, that will be so great for me.

thanks !!