Unable to create project

So I downloaded Composer 1.2.1 (2016-09-12) and tried to create project, and maybe this is more a question for composer, but here is what i get:

$ php composer.phar create-project slim/slim-skeleton test

←[37;41m ←[39;49m
←[37;41m [InvalidArgumentException] ←[39;49m
←[37;41m Could not find package slim\slim-skeleton with stability stable. ←[39;49m
←[37;41m ←[39;49m

←[32mcreate-project [-s|–stability STABILITY] [–prefer-source] [–prefer-dist] [–repository REPOSITORY] [–repository-url REPOSITORY-URL] [–dev] [–no-dev] [–no-custom-installers] [–no-scripts] [–
no-progress] [–no-secure-http] [–keep-vcs] [–no-install] [–ignore-platform-reqs] [–] [←[39m←[32m←[39m←[32m] [←[39m←[32m←[39m←[32m] [←[39m←[32m←[39m←[32m]←[39m

$ php -v
PHP 7.0.6 (cli) (built: Apr 28 2016 13:46:50) ( ZTS )
Copyright © 1997-2016 The PHP Group
Zend Engine v3.0.0, Copyright © 1998-2016 Zend Technologies

Maybe I have a version that isn’t supported? let me know, thanks

How do I delete this post?

Apparently, I can’t use git bash to run composer commands :confused:

running under CMD worked fine.